In case anyone else has Loomio login woes


#1

In case anyone else has problems like this with Loomio — I couldn’t use Loomio as all I got was a login prompt, I hadn’t changed my password, but it didn’t work, I tried a password reset but that didn’t work, I was prompted to login but as you can see from the notification icon in the top right of the screenshot below I was already logged in, but every page asked me to login…

Screenshot-2018-4-6%20CoTech(1)

The answer was to delete all 11 of the loomio.org cookies stored in my web browser and login again, using my original password… :roll_eyes:


#2

I have a different Loomio login woe. I login using my Google Apps account, but unless I logout from every other Google account I have first it gets stuck in an infinite redirect loop. So now to sign into Loomio I first have to sign out of Google, then sign back in again just to my main account, then sign into Loomio. A bit annoying.


#3

Have you tried using Firefox Containers? Create a Loomio container and a Google container and then use those for the services – they won’t share cookies (assuming the issue is related to cookies).

You need to have a recent version of Firefox and then enable these add ons (the second two are optional but make life easier):


#4

No, I haven’t. Didn’t even know about them! May check this out if the problem persists and annoys me enough…


#5

News to me also. Looks really useful. I currently use multiple browsers to get round these sorts of issues.