Security: multiple Wordpress vulnerabilities


#1

Lots of vulnerabilities were just announced for Wordpress. It’s recommended to update to 5.0.1 as soon as possible. I haven’t looked into the details yet. I know many of you are running loads of Wordpress sites :smiley: